Roomba nie ładuje, miga wykrzyknik.

www.irobot.pl

Moderatorzy: barbapuppa, sondejm, GRZECH, Tester

ODPOWIEDZ
Smiechu1978
Posty: 1
Rejestracja: 02 mar 2017, 12:26

Roomba nie ładuje, miga wykrzyknik.

Post autor: Smiechu1978 » 02 mar 2017, 12:48

Witam serdecznie.

Mam problem z odkurzaczem Roomba 980. Nie chce ładować. Po wstawieniu do stacji dokującej miga ikona rozładowanego akumulatora oraz wykrzyknik który miga po 6 razy.

Proszę o pomoc, co mogło się uszkodzić ?

Powodem mogło być to, że wyłączony odkurzacz został przypadkowo zalany wodą. Bez włączania, odkurzacz rozkręciłem na części pierwsze i dokładnie wysuszyłem. Po złożeniu jest właśnie taki objaw.

Odkurzacz po włączeniu chwilę działa, łączy się z wi- fi. Jest możliwość konfiguracji itp. Nie mam możliwości odkurzania ponieważ jest informacja, że bateria jest zbyt słaba. Na płycie głównej dochodzi zasilanie z bazy ok 22V, nie mam schematu więc ciężko mi zdiagnozować uszkodzenie.

Poniżej film jak roomba wyświetla błąd:


[youtube]https://www.youtube.com/watch?v=QZZb0N0 ... e=youtu.be[/youtube]

Awatar użytkownika
sondejm
Robot Master
Posty: 2975
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba nie ładuje, miga wykrzyknik.

Post autor: sondejm » 02 mar 2017, 12:58

Woda mogła to spowodować. A instrukcja co mówi nr temat tego błędu?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

arek05123
Posty: 45
Rejestracja: 20 sty 2016, 23:28

Re: Roomba nie ładuje, miga wykrzyknik.

Post autor: arek05123 » 14 lip 2018, 23:54

Mam ten sam problem, ktoś się orientuje co mogło go spowodować ??
Po za tym wszystko można ustawic itd
PS podczas wybierania jezyka nie mogę pobrac polskiego, nie ma go wogle na liscie.

ODPOWIEDZ