Roomba 560 i latarnia- nie widzi

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: GRZECH, barbapuppa, sondejm, Tester

ODPOWIEDZ
matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 20:29

Witam, mam mały problem z latarnią do mojej roomby. Kupiłem okazjonalnie używany odkurzacz, z baterią do wymiany. wymieniłem baterie, wszystko fajnie jeździ odkurza itp ale nie współpracuje z latarnią która była w pudełku. Po włożeniu baterii do latarni miga szybko kilkanaście razy i gaśnie - już więcej nie daje znaku życia. Próbowałem różnych sposobów, włączyć latarnie przy roombie włączonej, wyłączonej, włączyć razem z roombą, ale nic nie skutkuje. Jakieś sugestie ? Czemu to może nie współpracować?

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Post autor: sondejm » 29 lis 2016, 21:06

Poszukaj tutaj na forum jak sparować latarnie z Roomba.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 21:11

próbowałem już wszystkich sposobów jakie znalazłem i nic nie pomaga niestety

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Post autor: sondejm » 29 lis 2016, 21:12

Opisz jak to robisz. Stacja wyłączona
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 21:15

tak, odłączałem stacje od prądu, roomba wyłączona, włączam roombe, przed nią włączam latanie tak żeby się widziały, latarnia miga pare sekund, poczym gaśnie. roomba startuje i w nosie ma tą latarnie, przestawia ją, wjeżdża na nią...

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Post autor: sondejm » 29 lis 2016, 21:23

Roomba włączona i wkładasz baterie zamykasz pokrywkę w latarni i stawiasz naprzeciw Roomby. Jak przestanie mrugać dioda na latarni wyłącz Roombę, poczekaj 5s i włącz Roombę, latarnia powinna się wybudzić i zapalić LEDa na stałe. Jeśli to się udało to są już parą. Można sprawdzić czy latarnia się uruchamia na odległość ponad 5m stosując trik z włączeniem i wyłączeniem Roomby. Czasem po wyjęciu aku trzeba parować ponownie, czasem nie.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 21:31

robię tak i niestety nic, nie zapala sie lampka na latarni po właczeniu ponownym roomby :( już nie mam pomysłów ...

Awatar użytkownika
Mystic
Robo Koneser
Posty: 833
Rejestracja: 05 cze 2009, 19:03
Lokalizacja: gory i doliny

Re: Roomba 560 i latarnia- nie widzi

Post autor: Mystic » 29 lis 2016, 21:57

reset softu to raz.
jak nie pomoze, prponuje rozebrac roombe... prawdopodobnie ktos zmienil plyte :)
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 21:59

jak sprawdzić czy jest płyta taka jak powinna być w 560 ? Co odpowiada za wzbudzenie latarni ?, i jak reset zrobić ? dock+spot ?

Awatar użytkownika
Mystic
Robo Koneser
Posty: 833
Rejestracja: 05 cze 2009, 19:03
Lokalizacja: gory i doliny

Re: Roomba 560 i latarnia- nie widzi

Post autor: Mystic » 29 lis 2016, 22:06

post sondejm 6 grudnia 2015

homemade-roomba-wifi-t1378.html
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 22:21

rozebrałem, i mam ten moduł wifi... i co teraz może być że to nie działa ?

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Post autor: sondejm » 29 lis 2016, 22:24

Reset to Dock i Spot +10s i zagra melodie.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 22:27

resetowałem przed rozebraniem, nie pomogło... rozebrałem do płyty głownej, moduł mam, wygląda ok... gdzie szukać przyczyny ?

Awatar użytkownika
sondejm
Robot Master
Posty: 2985
Rejestracja: 10 lip 2011, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Post autor: sondejm » 29 lis 2016, 22:41

Wkładasz do latarni dobrej firmy baterie, nie AKUMULATORY?
Przełącznik na lighthouse?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.

matek93110
Posty: 35
Rejestracja: 29 lis 2016, 19:07

Re: Roomba 560 i latarnia- nie widzi

Post autor: matek93110 » 29 lis 2016, 22:46

kupiłem baterie varta longlife, normalne, nie akumulatory, przełącznik i na lighthouse i na tym virtuall wall zero reakcji

ODPOWIEDZ