Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

Neato XV-25 nie włącza się

XV-11, XV-12, XV-15, XV-21, XV-25, Vorwerk VR-100, XV Signature, XV Signature Pro, Botvac 70e 75 85 D75 D85,
www.4robotics.com.pl

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

Neato XV-25 nie włącza się

Postautor: hoaxx » 2014-12-09, 18:42

Mój pech się nie kończy.
Zamontowane nowe akumulatory, efekt taki sam jak opisywałem już w wątku o zamiennikach baterii:

Dioda przy przycisku power reaguje, ale poza tym nic.
Gdy przytrzymam ten przycisk dłużej, na chwilę dioda gaśnie i sama powraca do życia.
LCD zmienia odcień (robi się ciemniejszy gdy dioda gaśnie), reszta nie reaguje.
Po dostawieniu do stacji nie ładuje.

Kilka razy w ostatnich kilku miesiącach już miałem coś takiego, że robił problemy powrócić z ShutDown, ale po chwili reagował. Po ostatnim wyciągnięciu akumulkatorów już zostało tak jak opisane wyżej, nie mam pojęcia co mogło być powodem (robot był w shutdown podczas manipulacji).
HOAXX

Robot: Neato XV-25 vel "Lil' Smoky"
Awatar użytkownika
hoaxx
 
Posty: 40
Rejestracja: 2013-02-19, 02:53
Lokalizacja: Bydzia

Re: Neato XV-25 nie włącza się

Postautor: hoaxx » 2014-12-10, 20:25

Rozkręciłem, posprawdzałem wszelkie styki na płycie głównej. Bez rezultatu.
Na uczucie bym powiedział, albo padł moduł lcd, albo, i tego bardziej się obawiam, płyta główna.

Jako że nie bardzo mi się uśmiecha w ciemno zakup nowej płyty za 500+ zł, obawiam się, że moja przygoda z tym robotem dobiegła końca ;|
HOAXX

Robot: Neato XV-25 vel "Lil' Smoky"
Awatar użytkownika
hoaxx
 
Posty: 40
Rejestracja: 2013-02-19, 02:53
Lokalizacja: Bydzia

Re: Neato XV-25 nie włącza się

Postautor: sondejm » 2014-12-12, 17:17

A gwarancja wyszła?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Neato XV-25 nie włącza się

Postautor: hoaxx » 2014-12-12, 21:31

Brak gwarancji.

Kolejnego poszukam docelowo z 5-cio letnią...
HOAXX

Robot: Neato XV-25 vel "Lil' Smoky"
Awatar użytkownika
hoaxx
 
Posty: 40
Rejestracja: 2013-02-19, 02:53
Lokalizacja: Bydzia

Re: Neato XV-25 nie włącza się

Postautor: GRZECH » 2014-12-20, 10:13

Podpinałeś go pod terminal USB ?
Jakieś błędy ?
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-25, 15:38

Mam dokładnie ten sam problem. Czy ktoś mi pomoże? Proszę! :-)
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Re: Neato XV-25 nie włącza się

Postautor: GRZECH » 2015-05-25, 18:47

Skąd masz tego robota? Akumulatory mogą być stare?
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-25, 20:26

Akumulatory mam nowe. Mam je około 3 miesiące. A kupiłem go w robosklepie. Gwarancja już się skończyła.
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Re: Neato XV-25 nie włącza się

Postautor: GRZECH » 2015-05-25, 20:31

Rozumiem że to już drugie akumulatory?
Dałeś w menu że ma nowe aku?

A teraz opisz co się dzieje.
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-25, 21:10

Tak to drugie akumulatory. Odkurzacz zachowuje się tak jak wyżej kolega opisał. Świeci się dioda na zielono przy przycisku włączania i nie reaguje żaden przycisk.
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Re: Neato XV-25 nie włącza się

Postautor: GRZECH » 2015-05-25, 22:26

Skąd jesteś?
Możesz podłączyć robota pod komputer poprzez złącze USB?
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-26, 00:22

Mieszkam we Włocławku. Kiedy odkurzacz działał podłączyłem go pod komputer i wgrałem najnowszy soft. Myślałem, że to pomoże, ale niestety dalej tak się dzieje. Żeby go "obudzić" z uśpienia muszę odłączyć na dłuższy czas akumulatory. Na jakiś czas to starczy... Sam już nie wiem co mam robić.
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Re: Neato XV-25 nie włącza się

Postautor: GRZECH » 2015-05-26, 13:11

Czy czasem nie masz go teraz w trybie MODE?
Możesz pod kompem sprawdzić co się dzieje?
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-26, 15:30

Kiedy podłączę odkurzacz pod komputer to wyświetlacz i tak się nie włącza. komputer tylko dźwiękiem informuje, że wykrył jakieś urządzenie. Cięgle się świeci na zielono dioda wokół przycisku "power" :-(
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Re: Neato XV-25 nie włącza się

Postautor: x.stawicki@wp.pl » 2015-05-26, 15:43

Jakoś w końcu cudem ożył podłączony pod usb. Zrobiłem reinstall softu. Zobaczymy czy to coś pomoże.
x.stawicki@wp.pl
 
Posty: 10
Rejestracja: 2015-05-25, 15:35
Lokalizacja: Kujawsko-pomorskie

Następna

Wróć do Neato Robotics, Kobold, Botvac,

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

Informacja

Kto jest online

Użytkownicy online: 2 :: 0 zarejestrowanych, 0 ukrytych i 2 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości