Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

problem z Blade Brush

XV-11, XV-12, XV-15, XV-21, XV-25, Vorwerk VR-100, XV Signature, XV Signature Pro, Botvac 70e 75 85 D75 D85,
www.4robotics.com.pl

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

problem z Blade Brush

Postautor: xgrey » 2014-08-31, 13:21

Witajcie,

Do tej pory używałem Neato XV-15, sprawował się bez problemów, ale miałem okazję kupić nowego Signature Pro z małe pieniadze więc się skusiłem.
Żeby nie było, całość była fabrycznie zamknięta więc nie mam mowy, że ktoś tam coś nagrzebał, ale do rzeczy.
Standardowo w odkurzaczu jest zamontowana Combo Brush, ale jako że nie mam zwierząt, a i włosów za dużo się nie znajdzie na ziemi stwierdziłem, że wymienię ja na zwykłą Blade Brush która jest również w zestawie.
po zamontowaniu zauważyłem że obraca się ona z dużo większym oporem niż tak która miałem w XV-15, jak i ta która była założona fabrycznie Combo Brush.
Po wyjęciu jej ponownie stwierdziłem, że nie kręcą się tuleje (która jest w tym gumowej osłonie) na tym metalowym pręcie tylko sama gumowa osłona kręci się na tulei.
Przy próbie wyjęcia tego elementu schodzi sama ta gumowa osłona a tuleja zostaje na pręcie i za żadne skarby nie da się jej ręką zdjąć.
Sprawdziłem z ciekawości Combo Brush i tam wszystko się kręci z luzem i delikatne, można też bez problemy zdjąć osłonę razem z tuleja w środku, tak samo w starym XV-15 wszystko działa ok.
Czy jest możliwe, że trafiła mi się jakaś felerna szt. ? ktoś miał podobny problem ?
Może jest jakieś inne wytłumaczenie tego problemu które po prostu nie przychodzi mi do głowy...
W załączniku jest zdjęcie na którym widać zdjęta samą osłonkę bez tulei.
Zaznaczam, że i z jednej i z drugiej strony tej szczotki jest ten sam problem.
Boje się ją zamontować i włączyć odkurzacz, żeby czasem silnik nie dostał w tyłek.

Z góry dzięki za jakąkolwiek odpowiedź.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
xgrey
 
Posty: 3
Rejestracja: 2014-08-31, 13:05

Re: problem z Blade Brush

Postautor: piokrza » 2014-08-31, 21:43

Ewidentnie wadliwa tuleja i/lub oś szczotki. Być może w procesie produkcji wykonana została zbyt ciasno lub wąsko albo brakuje na niej smaru. Nie masz możliwości przełożenia tulei ze szczotki combo by sprawdzić czy to ona a nie oś?
piokrza
Robot Master
 
Posty: 2122
Rejestracja: 2012-08-23, 21:10

Re: problem z Blade Brush

Postautor: xgrey » 2014-09-01, 06:06

Próbowałem przełożyć zarówno z Combo jak i ze starego i w obu przypadkach wydaje się jakby oś była za gruba w stosunku do wszystkich tulei.
Jestem zdziwiony że taka wada produkcyjna mogła powstać i jeszcze tym, że po produkcji na siłę została wciśnięta tuleja na oś.
Dałem też trochę smarowania, minimalnie pomogło ale nie na tyle żeby tuleja pracowała swobodnie, nadal trzeba użyć siły i kręci się gumowa osłona a nie tuleja.
xgrey
 
Posty: 3
Rejestracja: 2014-08-31, 13:05

Re: problem z Blade Brush

Postautor: sondejm » 2014-09-01, 08:48

A co mówi sprzedawca?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: problem z Blade Brush

Postautor: xgrey » 2014-09-01, 19:42

W środę będę ze sprzedawcą rozmawiał i mu pokaże, powiedział, że jak coś jest z nią nie tak to oczywiście wymieni.
Napisałem na forum bo mnie to bardzo zaskoczyło, różne usterki mogłem sobie wyobrazić, ale coś takiego mnie zwyczajnie zaskoczyło :)
Myślałem, że po prostu coś przeoczyłem czy coś, a tu się okazuje, że pewnie wada fabryczna.
xgrey
 
Posty: 3
Rejestracja: 2014-08-31, 13:05

Re: problem z Blade Brush

Postautor: GRZECH » 2014-09-11, 18:07

U kogo kupiłeś?
Daj znać co postanowił sprzedawca.
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK


Wróć do Neato Robotics, Kobold, Botvac,

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość