[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5012: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5014: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5015: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5016: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
Navibot 8825 mam problem dziwne odruchy : Samsung Navibot
Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

Navibot 8825 mam problem dziwne odruchy

SR8845, SR8855, SR8825, SR8875, SR8895, SR8980, VR10F71

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

Navibot 8825 mam problem dziwne odruchy

Postautor: medykkfor » 2012-10-28, 16:31

Witam mój sprzęt,navibot 8825
Zaobserwowane problemy:
Jeżdząc sobie spokojnie i robiąc swoje nagle daje całą moc w jedno koło (bardzo dzwinie taki nagły zryw wygląda i ucieka z logicznego kierunku jazdy.. czasami zaczyna sie kręcić w kółko i zdarza się, że wpycha się na meble i nie odpuszcza jedzie ciagle obracajac sie wkołko.Czasami porusza sie delikatnym zygzakiem
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: sondejm » 2012-10-28, 22:46

Czy sprzęt na gwarancji?

Gdyby to była Roomba powiedziałbym że zabrudzony W KOLE (są dwa takie same), w samsungu powinno być coś podobnego, jakoś musi wyznaczać trajektorię jazdy. Spróbuj wyciągnąć z tych szczelin (jeśli są) odkurzaczem to co tam zalega, kurz, włosy. Jeśli masz sprężone powietrze to nie polecam, wepchniesz to głębiej (no może w ostateczności zadziała).

Nie miałem okazji rozbierać Samsunga więc błądzę po omacku.

Daj fotki ze zbliżeniem kółek i szczelin w tych kółkach.

Możesz dać filmik z jazdy z kręciołkami?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Dodaje filmik

Postautor: medykkfor » 2012-10-29, 10:18

medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: sondejm » 2012-10-29, 10:45

Z przodu w zderzaku są sensory zbliżania do przeszkody (chyba) i on nie widzi tych przeszkód. Trzeba wyczyścić sensory lub ciemny filtr - szybkę.
Czy Navibot nie dotyka przeszkód w normalnym trybie pracy (gdy w pełni sprawny)?
Co to była za jazda na końcu i czy była OK?
Fotki kółek?

Ja nie widzę wiele na tym filmie ponieważ operator ruszał się o wiele bardziej chaotycznie niż obiekt.
Odpal Navibota w mało "zagraconym" pomieszczeniu i stań plecami do ściany i tak filmuj, nie obracaj w tym nowym filmie kamery o 180° bo mój błędnik oszalał.

Widziałem że obija się o przeszkody ale nagłego napływu mocy do któregoś z kółek nie zauważyłem.

Tylko nie pisz że w sieci jest mnóstwo filmów i fotek o tym jak jeździ Navibot, bo odpowiem adekwatnie.

Podejście typu rzucę ochłap informacji INNI rozwiążą problem, to błędne założenie rozwiązania problemu, nie poganiam zrób to w dłuższym czasie ale dobrze!

Czy muszę oglądać reklamy prezerwatyw na Wrzucie?
Dziś zablokowałem Wrzutę więc proponuje założyć konto bez reklam np na YT.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

W trybie normalnym jest dobrze

Postautor: medykkfor » 2012-10-29, 10:55

W trybie normalnym dziala dobrze ostatnie to byl powrot do stacji ladujacej dzwonilem teraz do serwisu powiedziano mi ze powinien bez obijania wracac do bazy ps powiedzieli zebym przeczyscil kolka
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: Marcin2000 » 2012-10-29, 15:33

Faktycznie w pierwszej części filmu jest chyba OK ale w drugiej coś nie tak. Przeczyścić kółka jak najbardziej nie zaszkodzi, cały odkurzyć oraz przetrzeć czujniki z zewnątrz jak najbardziej słusznie.

Czy Navibot ma opcję resetu??? Jak nie ma z MENU to wyciągnij naładowaną baterię na parę minut włoż i zobacz, powinien zresetować ustawienia i pamięć a w tym wyczyścić casch pamięci, starsze modele miały problem z jego zapychaniem.

Jak powyższe zabiegi nie pomogą a masz na niego wciąż gwarancję, wzywaj śmiało serwis!!! 8-)
Roomba to coś więcej niż odkurzacz...

531 i 560 działają z nowymi akumulatorami.

Odpowiednio 1:30 / 2:45h
Awatar użytkownika
Marcin2000
Uświadomiony
 
Posty: 192
Rejestracja: 2012-08-14, 06:44
Lokalizacja: Okolice stolycy...

spropbuje to robic

Postautor: medykkfor » 2012-10-29, 17:52

sprobuje to robic i prosze o inne podpowiedzi


navibota oddaje na gwarancje door to door mam pytanie jak wam navibot wraca sie ladowac obija sie czy idzie jak po sznurku prosze odpiszcie
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: Marcin2000 » 2012-10-29, 21:21

a spróbowałeś zrobić powyższe zabiegi? Do stacji powinien być ściągany podczas dokowania możliwie prostą drogą o ile nie ma przeszkód...
Ostatnio zmieniony 2012-10-29, 21:44 przez Marcin2000, łącznie zmieniany 1 raz
Roomba to coś więcej niż odkurzacz...

531 i 560 działają z nowymi akumulatorami.

Odpowiednio 1:30 / 2:45h
Awatar użytkownika
Marcin2000
Uświadomiony
 
Posty: 192
Rejestracja: 2012-08-14, 06:44
Lokalizacja: Okolice stolycy...

Postautor: medykkfor » 2012-10-29, 21:37

zrobiłem tak jak mowiłes czesto zdaza mu sie obijac przy wracaniu do stacji i działa jak inne odkurzacze bez kamery obija sie i szuka stacji po omacku
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: Marcin2000 » 2012-10-29, 21:44

Tak jak napisałeś serwis skoro jest gwarancja niech się oni martwią. Napisz po wszystkim co stwierdzili i czy udało im się naprawić...
Roomba to coś więcej niż odkurzacz...

531 i 560 działają z nowymi akumulatorami.

Odpowiednio 1:30 / 2:45h
Awatar użytkownika
Marcin2000
Uświadomiony
 
Posty: 192
Rejestracja: 2012-08-14, 06:44
Lokalizacja: Okolice stolycy...

Postautor: medykkfor » 2012-10-29, 21:50

oczywiscie ze napisze moze komus sie to przyda:) dziekuje wszystkim za odpowiedzi A jak wam chodzi wasz navibot sie ladowac z pokoju do pokoju?
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: Motonick » 2012-11-04, 18:24

Ja rozwiązałem ten problem w inny sposób. Navibot sprząta mieszkanie systemowo - wytycza sobie tor jazdy najpierw dla obszaru na prawo od stacji ładującej, po czym sprząta pozostałą część pomieszczenia i dalej przejeżdża do kolejnego itd. Po pierwsze, ustawiłem stację prostopadle do ściany (dokładniejsze sprzątanie przy ścianach, nie tak jak na filmie) i po drugie w takim miejscu, żeby pozostał mu fragment podłogi do sprzątnięcia w jednym cyklu (np. połowa szerokości robota - wówczas zostawia to na koniec). Jak skończy całą resztę mieszkania to powraca do pokoju by ten fragment oczyścić i już z łatwością trafia do stacji ładującej. Oczywiście takie sytuacje jak na filmie też się przytrafiają (stara bateria) ale nie posiadam takich mebli, pod które może wjechać i je przesuwać. Ogólnie rzecz ujmując im mniej kabli i klamorów tym mu łatwiej dotrzeć do ładowarki. Już nie pamiętam dokładnie, ale w instrukcji była wzmianka o tym, że powyżej 5-6m robotowi już jest trudniej wrócić do ładowarki. Wówczas (pamiętając ogólne położenie stacji ładującej) posuwa się do celu zaplanowaną do powrotu trasą z małą tolerancją błędu i gdy napotka na przeszkodę której nie powinno tam być (na planie) to stara się ją ominąć i posuwa się do celu wzdłuż ścian. Dlaczego wjeżdża na przeszkody? - ponieważ mój jest już stary i jego luzy w układzie napędowym i różność odbicia od przeszkód w trakcie pracy, powodują drobne zmiany toru jazdy, który choć jest na bieżąco korygowany przez system mapowania, nie jest idealny. W konsekwencji robot jedzie trasą przesuniętą o 2cm, co już powoduje najechanie na przeszkodę. Zaznaczam, że mój sprzęcik ma już ponad 2 lata i praktycznie walczy z porządkami niemal codziennie. U mnie nadal zawsze dojeżdża do celu.

PS.
Szukam instrukcji serwisowej do 8845, może ktoś podpowie gdzie to zdobyć.
Chciałbym mu wreszcie zajrzeć do bebechów, kto zacz.
Motonick
 
Posty: 36
Rejestracja: 2010-07-11, 08:26
Lokalizacja: Śląsk

Navibot

Postautor: medykkfor » 2012-11-06, 16:35

Navibot powinien wracac bez obijania sie o przeszkody !!!! Wymieniono płyte głowna silnik dmuchawy oraz kabelki w kólkach Jesli komus sie obija to plyta głowna walnieta
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Postautor: Marcin2000 » 2012-11-06, 17:02

No to super na gwarancji wymienili 40% robota, jeszcze pojeździ :mrgreen:
Roomba to coś więcej niż odkurzacz...

531 i 560 działają z nowymi akumulatorami.

Odpowiednio 1:30 / 2:45h
Awatar użytkownika
Marcin2000
Uświadomiony
 
Posty: 192
Rejestracja: 2012-08-14, 06:44
Lokalizacja: Okolice stolycy...

Witam

Postautor: medykkfor » 2012-11-07, 19:50

Dzisiaj dostałem navibota ale dalej robi zrywy i nie wraca do bazy obija sie wracajac działa jak inne odkurzacze bez kamery!!!!!!!!!
medykkfor
 
Posty: 8
Rejestracja: 2012-10-28, 13:28
Lokalizacja: koszalin

Następna

Wróć do Samsung Navibot

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość