[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5012: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5014: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5015: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5016: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
Problem z ładowaniem NAVIBOT'a : Samsung Navibot - Strona 2
Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

Problem z ładowaniem NAVIBOT'a

SR8845, SR8855, SR8825, SR8875, SR8895, SR8980, VR10F71

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

Postautor: Zbigu » 2011-01-11, 14:59

Zbigu
 
Posty: 12
Rejestracja: 2010-12-28, 16:04
Lokalizacja: WAWA

Postautor: edgar5 » 2011-01-11, 20:41

edgar5
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2011-01-08, 19:32
Lokalizacja: brzózka

Postautor: Zbigu » 2011-01-12, 16:50

Powiem tak, tego urządzenia ani innego tego typu nie da sie zostawic w domu bez opieki.

1. Zdarza się , że się gdzieś zaplącze w kable lub zabłądzi i nie może wyjechać
2. Włącza alarm w domu :) i to czujki dla zwierzat do 40kg :)

Ale jedno trzeba powiedzieć, jak nie chce się odkurzać 300mkw i spędzać na tym kilku godzin to warto kupić!
Zbigu
 
Posty: 12
Rejestracja: 2010-12-28, 16:04
Lokalizacja: WAWA

Postautor: anwali » 2011-01-12, 19:25

Owszem da się zostawić w domu bez opieki, ale najsampierw trza uprzątnąć przeszkody czyt. przygotować mieszkanie pod robota.
Awatar użytkownika
anwali
Uświadomiony
 
Posty: 135
Rejestracja: 2010-04-17, 09:41
Lokalizacja: Gdańsk

Postautor: Zbigu » 2011-01-15, 09:34

No i wysłałem wczoraj kurierem DHL do serwisu /skorzystałem z Samsunga oferty na szybki serwis/. Zobaczymy, nagrałem nawet film i dołączyłem z opisem usterki.

/edit/
21 sty 2011, o 14:30
No i przysłali zreperowany, usunęli usterkę związaną z ładowaniem oraz wymienili jakiś silniczek.

Robot chodzi teraz extra do 100 minut i ładuje się 2 godz. Chodzi super.
Zbigu
 
Posty: 12
Rejestracja: 2010-12-28, 16:04
Lokalizacja: WAWA

Postautor: Mystic » 2011-01-21, 14:38

zbigu mozesz sie podzeilic opisem naprawy usterki?
moze jakis scan?
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910
Awatar użytkownika
Mystic
Robo Koneser
 
Posty: 833
Rejestracja: 2009-06-05, 19:03
Lokalizacja: gory i doliny

Postautor: Zbigu » 2011-01-21, 18:14

ok, cytuję zapis w karcie gwarancyjnej: " Usunięcie przerwy w układzie ładowania. Wymiana przewodów zasilających silniki.".

Czyli jednak problem był z ładowaniem. Teraz chodzi na okrągło po 1,5godz. i ładuje się 2 godz. jak w instrukcji. Ogólnie widać od razu, że naprawiona została usterka. Stacja bazowa ma nadal 4,05V czyli tak ma być.

/edit/
6 lut 2011, o 22:23
Po naprawie znowu zaczął robot szwankować, działa 45 minut i nagle przy dwóch kwadratach stanu baterii wyłącza sie i zaczyna szukać ładowarki pokazując jedną migającą kosteczkę na wyświetlaczu. Kicha znowu wzywam kuriera :).
Zbigu
 
Posty: 12
Rejestracja: 2010-12-28, 16:04
Lokalizacja: WAWA

Postautor: Mystic » 2011-02-07, 10:00

===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910
Awatar użytkownika
Mystic
Robo Koneser
 
Posty: 833
Rejestracja: 2009-06-05, 19:03
Lokalizacja: gory i doliny

Postautor: Zbigu » 2011-04-10, 12:28

No i zepsuł się kolejny raz, tym razem do stałego repertuaru pt. chodzę 45min i staję doszło jeszcze nie reagowanie na barierę podczerwieni. Posypał się na maksa.

Wysłałem tydzień temu do serwisu i na razie milczą. Dzwoniłem do Samsunga i nie jest tak że po 3 naprawach wymieniają na nowy, to decyzja serwisu i dopiero jak serwis stwierdzi że nie jest w stanie już reperować to może wystawić takie zaświadczenie i producent może wymienić sprzęt na nowy.

No niestety mój egzemplarz sypie się. Zobaczymy co dalej, chyba teraz poważniej do tego podeszli bo nie odesłali "naprawionego" Navibota po 48 godz. :)

/edit/
14 kwie 2011, o 19:15
Zreperowany, wymienili wszystkie czujniki i układ ładowania. Na razie chodzi ok, zobaczymy jak długo.
Zbigu
 
Posty: 12
Rejestracja: 2010-12-28, 16:04
Lokalizacja: WAWA

Postautor: mendofon » 2011-11-28, 13:38

Witam
Jestem tu nowiutki i chciałbym się podzielić swoim probleme.
Mam Navibota od października. Już dwa razy był w serwisie, właśnie jedzie trzeci raz. Problemem jest czas pracy. Po 45 minutach wraca do stacji ładującej i nie podejmuje pracy po zakończeniu ładowania. Dwa razy odesłany z serwisu z adnotacją sprawny. Wymienili wyłącznik, szczotkę i uchwyt szczotki, drugim razem warunkowo go wyczyścili i napisali o wymianie akumulatora, jednak przez telefon mówili tylko o czyszczeniu. Naprawy są nieskuteczne, a w domu zwierzątko jest bardzo pomocne. Czy serwis Was też tak zbywał i czy ktoś miał podobne problemy?
Pozdrawiam
Arek
mendofon
 
Posty: 5
Rejestracja: 2011-11-28, 13:33
Lokalizacja: świętokrzyżczyzna

Postautor: Motonick » 2011-12-05, 22:09

Motonick
 
Posty: 36
Rejestracja: 2010-07-11, 08:26
Lokalizacja: Śląsk

Postautor: mendofon » 2011-12-05, 22:15

mendofon
 
Posty: 5
Rejestracja: 2011-11-28, 13:33
Lokalizacja: świętokrzyżczyzna

Postautor: ZibiD » 2011-12-06, 09:45

Awatar użytkownika
ZibiD
Robo Ekspert
 
Posty: 508
Rejestracja: 2011-09-05, 22:04
Lokalizacja: Poland

Postautor: mendofon » 2011-12-06, 10:58

mendofon
 
Posty: 5
Rejestracja: 2011-11-28, 13:33
Lokalizacja: świętokrzyżczyzna

Postautor: ZibiD » 2011-12-06, 12:42

Awatar użytkownika
ZibiD
Robo Ekspert
 
Posty: 508
Rejestracja: 2011-09-05, 22:04
Lokalizacja: Poland

PoprzedniaNastępna

Wróć do Samsung Navibot

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości

Informacja

Kto jest online

Użytkownicy online: 2 :: 0 zarejestrowanych, 0 ukrytych i 2 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 2 gości