[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5012: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5014: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5015: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5016: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
Roomba 560 jezdzi w kolko : Roomba 5XX
Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

Roomba 560 jezdzi w kolko

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

Roomba 560 jezdzi w kolko

Postautor: szeryf » 2013-09-19, 21:31

Witam,
mam problem z roombą 560. Po włączeniu jeździ w kółko, chwilę pokręci się w jedną stronę, potem w drugą, przy czym prawe kółko stoi w miejscu.
Kółka podmieniałem na sprawne, nie pomogło.
Czy ktoś mógłby mi zaznaczyć tranzystory odpowiedzialne za kółka?


Z góry dzięki za pomoc.
Pozdrawiam
ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: sondejm » 2013-09-20, 11:35

Nie ta strona płyty, pomierzyć i podmienić w okolicach adresu jaki wskazałeś, czyli GNIAZDA prawego koła. Szukaj tranzystora ale nie SMD.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: szeryf » 2013-09-22, 19:58

Wymieniłem jeden tranzystor bo był spalony, reszta tranzystorów jest ok, a odkurzacz nadal jeździ tak samo:/ Co jeszcze mogę sprawdzić?
ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: sondejm » 2013-09-22, 20:00

A może znowu się spalił, czy to pierwsze kółko w innym robocie działa?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: szeryf » 2013-09-22, 20:12

Sprawdzałem miernikiem i wygląda że jest ok. Wsadziłem nowe kółka i jest tak samo.
Mniej więcej po jednym obrocie wokół tego jednego koła zmienia kierunek i jedzie do tyłu, też nierówno, więc do tyłu to kółko działa.
ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: GRZECH » 2013-09-22, 20:47

Nie znam się, więc mnie poprawcie jeżeli nie mam racji.
Czy czasem czujnik zderzaka nie jest uszkodzony i robot się cały czas cofa?
--------------------------
GRZECH
Były: Roomba 625 (PRO), Scooba 385, Neato XV-15 SW:2.4 '2011 [vel marysia].
Jest w końcu Neato XV-15 SW:3.2.18755 '2013 [vel magda]


Nie dyskutuj z idiotą. Sprowadzi cię do swojego poziomu i pokona doświadczeniem
Awatar użytkownika
GRZECH
Robo Koneser
 
Posty: 940
Rejestracja: 2010-12-12, 19:42
Lokalizacja: ŚLĄSK

Postautor: sondejm » 2013-09-22, 20:52

R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: pawel2m » 2013-09-23, 10:18

------------------------------------------------------
Aktualizacja softu w Roombie 5xx do wersji 08 - na PRIV
Naprawy, części zamienne - PRIV
Roomby nowe, używane - PRIV
Akumulatory do Roomby Litowe 4400mAh -249zł
Awatar użytkownika
pawel2m
Autoryzowany Dealer iRobot
Autoryzowany Dealer iRobot
 
Posty: 686
Rejestracja: 2012-09-05, 12:58
Lokalizacja: Kraków

Postautor: sondejm » 2013-09-23, 10:22

A Ty pawle2m skąd wiesz że po zalaniu? :evil:


Jak ja nie lubię krętaczy gdy pytam o przyczynę awarii i słyszę co innego niż widzę.
Pełen i prawdziwy opis przyczyny i okoliczności awarii, skraca w znacznym stopniu znalezienie skutków i wyeliminowanie przyczyny. Obniża też koszta naprawy.
Nie jestem sądem aby osadzać.
Każdy popełnia błędy, i mój szacun dla tych, którzy potrafią się przyznać.
Ostatnio zmieniony 2013-09-23, 19:11 przez sondejm, łącznie zmieniany 1 raz
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: szeryf » 2013-09-23, 10:45

ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: sondejm » 2013-09-23, 10:54

Co do krętaczy nie dotyczyło to Ciebie, ponieważ nie pytałem przecież Ciebie o przyczynę awarii, nie dałeś żadnych fotek więc nie widziałem. Sytuacja o krętaczach dotyczyła mojej pracy, gdyż rozwiązuję różnego rodzaju problemy z maszynami, automatami i robotami.

Zapytując na na forum powinieneś na początku zaznaczyć że płyta była zalana. Czytasz i piszesz już tutaj jakiś czas i powinieneś to wiedzieć.

Konkluzja nie maiła na celu obrazy Twojej osoby, tak to odebrałeś i przepraszam za mój nie do końca wyrwany z kontekstu wpis.


Weź podobną płytę główną sprawną i na zasadzie porównań miernikiem (omomierz) znajdź wadliwy tranzystor jak mniemam.
Któryś tranzystor zostaje wysterowany zbyt dużym prądem płynącym do kółka i następuje zmiana kierunku obrotu jak wtedy gdy kółko ma ciężko.
Nie jestem elektronikiem ale tak bym to próbował zdiagnozować.
Ostatnio zmieniony 2013-09-23, 21:21 przez sondejm, łącznie zmieniany 2 razy
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: szeryf » 2013-09-23, 15:46

Zrobiłem testy, wszystkie czujniki są ok. Jedno koło nie jeździ do przodu, oba jeżdżą do tyłu. Tranzystory (sprawdzone miernikiem) są ok, sprawdzę pozostałe elementy wokoło.
ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: sondejm » 2013-09-23, 17:18

Teraz poszukaj po stronie SMD pomierz również diody, tam jakieś dziwne są ZTCP mogą przewodzić w dwie strony wtedy zmierzysz 2-5Ω (foto poniżej) ale to jest ok, gorzej jak mają pełne zwarcie - 0Ω w dwie strony.


Daj dobre fotki ścieżek i elementów ocenimy stan zalania, powinny być co najmniej takie jak poniżej, zrobione przeciętnym smartfonem w trybie MACRO, z dobrym kątem oświetlenia.
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: szeryf » 2013-09-23, 19:00

Wkurzyłem się i wymieniłem wszystkie tranzystory, działa :) Nie wiem o co chodzi, widocznie wyniki tranzystora na płycie były przekłamane.
ROBOTEL
Naprawa i sprzedaż odkurzaczy iRobot Roomba z serii 500, 600, 700, 800 i 900.
Awatar użytkownika
szeryf
Raczkujący z Robotami
 
Posty: 70
Rejestracja: 2013-05-17, 07:11
Lokalizacja: Gdańsk

Postautor: sondejm » 2013-09-23, 19:07

To teraz weź i poszukaj wśród nich uszkodzonego. :idea:


Tranzystory wlutowane na płycie sprawdzaj jak diody, na zakresie omomierza dla diód.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Następna

Wróć do Roomba 5XX

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość