Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

560 i jej brak reakcji na przycisk CLEAN

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

560 i jej brak reakcji na przycisk CLEAN

Postautor: Slawek2011 » 2014-11-15, 16:13

Witam,na początku chciałbym się przywitać ,gdyż to mój pierwszy post.
Mój problem dotyczy roomby 560-kupiona jako używana uszkodzona,z problemem ładowania.Zmierzyłem napięcie na akumulatorze i okazało się,że ma zbyt niskie napięcie.Po podpięciu do zasilacza warsztatowego odkurzacz włączał się i wydawał komunikaty.Rozebrałem baterię,wymieniłem 5 ogniw,co prawda na używane,ale sprawne w celu sprawdzenia odkurzacza.W między czasie zlokalizowałem usterkę z nieładowaniem z bazy-okazało się ,że gniazdo w roombie nie miało styku.Po włożeniu akumulatora wyskoczył błąd nr3,zresetowałem ustawienia,po włożeniu wtyku zasilacza do odkurzacza nie wywala już błędu,ale nie ma żadnej reakcji na przycisk CLEAN,nawet nie działa po podpięciu do zasilacza warsztatowego.Przyciski od daty i programowania działają.W tej chwili roomba ładuje się normalnym bursztynowym światłem już kilkanaście godzin,ale niestety nie można jej włączyć.Proszę o wskazówki co może być tego przyczyną.
Slawek2011
 
Posty: 1
Rejestracja: 2014-11-15, 16:03

Wróć do Roomba 5XX

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość