[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/bbcode.php on line 483: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5012: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5014: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5015: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
[phpBB Debug] PHP Warning: in file /includes/functions.php on line 5016: Cannot modify header information - headers already sent by (output started at /includes/functions.php:3948)
naprawiamy Roombe 4XX : Roomba 4XX - Strona 5
Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

naprawiamy Roombe 4XX

Discovery, Dirt Dog, Green, SE, Sage, 440

Moderatorzy: sondejm, barbapuppa, GRZECH, Tester

Postautor: sondejm » 2012-11-28, 20:23

W pierwszym teście czujniki zderzaka trzeba docisnąć prawy i lewy chyba. ZTCP powinny zapalić się obwódki skrajnych dużych przycisków na przemian lewo i prawo jeśli zapiszczy to znaczy że test zaliczony, w następnym ClifSensory, po dwie pary czyli 2 testy, podnoś nad podłogę równolegle do niej na wysokość ok 15-20cm aż zapalą się obwódki. później krańcówki na kółkach bocznych, krańcówka kółka przedniego i obracanie kółka przedniego...

Daj nr telefonu na PW zadzwonię jeśli mogę, darmowa promocja świąteczna (sieć nieważna) :mrgreen:


Tłumacz google da radę:


Naciśnij clean, aby przejść do pierwszego badania.
1 Zderzaki Naciśnij i zwolnij przycisk w lewo
zderzak. Naciśnij i zwolnij przycisk
prawo zderzak.
lewy zderzak
naciśnięty.
prawy zderzak
naciśnięty.
2 Outer Cliff
Czujniki
Krótko unieś lewą robota
symulować klifu lewo.
Krótko unieść prawą stronę robota
symulować klifu prawo.
Cliff-left
wykryta.
Cliff-right
wykryta.
3 Wewnętrzna Cliff
Czujniki
Krótko unieś lewą robota
symulować klifu przedniej lewej.
Krótko unieść prawą stronę robota
symulować klifu front-prawo.
Cliff-front-left
wykryta.
Cliff-frontright
wykryta.
4 Wheel Drop /
ściany Sensor
Krótko podnieść robota spowodować
Spadek koła na lewe koło,
potem prawe koło, a następnie przód
caster. Krótko symulować
ściana.
spadek Wheel
wykryta.
ściana
wykryta.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: koyot » 2012-11-28, 21:15

test nr 1 - i okazało się, że nie działa prawy zderzak. od tego chyba zacznę.
koyot
 
Posty: 7
Rejestracja: 2012-11-20, 12:01
Lokalizacja: GDAŃSK

Postautor: sondejm » 2012-11-28, 21:24

Uważaj aby nie złamać takiej długiej łopatki (są 2 prawa i lewa) wchodzącej aż do płyty głównej łopatka między IR nadajnikiem i odbiornikiem w czarnej osłonce zamocowane w płycie głównej. Prawy zderzak - to trzeba wyjąć silnik od szczotki bocznej a może tylko tam paproch wpadł? Tak nagle po złożeniu padł!
Przed rozkręceniem wyjmij baterię i dmuchnij bardzo mocno w te miejsca gdzie są zaczepy baterii uginając prawy zderzak, sensory są właśnie tam jeśli paproch to pomoże. Nie koziołkowała (była obracana) z pełnym koszem brudów bo wtedy się przesypie?
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: koyot » 2012-11-28, 21:49

Tak tak wiem o co chodzi z tymi łopatkami, zanim zrobiłem test już tam byłem wszystko oczyściłem a i tak nie było tam brudu, wytarłem dokładnie łopatki zdemontowałem gniazda i je wyczyściłem, tak samo postąpiłem z elementami ir. No właśnie najbardziej mnie martwi fakt, że działało i tak z nienacka padło po naprawie szczotek, jakoś tak bez sensu. A tak najbardziej obawiam się, iż zawinił tu czynnik ludzki czyli ja .
koyot
 
Posty: 7
Rejestracja: 2012-11-20, 12:01
Lokalizacja: GDAŃSK

Postautor: sondejm » 2012-11-28, 22:46

A sygnalizacja tego zderzaka nie zapala się czy nie gaśnie? Raczej nie gaśnie, porównaj analogicznie z lewym. Jakby co to mam części, Jest pewien test nadajnika IR wystarczy uruchomić aparat foto w telefonie i wtedy widać inna sprawa że musisz podłączyć panel aby móc załączyć testmode tylko zderzak a raczej łopatki prawego zderzaka poza gniazdem i wtedy podpatrz na pierwszym teście czy świeci, porównaj z lewym. Jeśli to nie rozwiąże problemu przelutuj prawą na lewą i sprawdź czy to IR-y może elektronika tego kanału. Nie koniecznie prawa i lewa dolna to nadajnik, lub górna prawa i lewa odbiornik popatrz na budowę/kolor główki prawa dolna to może być odpowiednik lewej górnej (nie pamiętam), rano napiszę mam gdzieś w sypialni płytę główną a żona już śpi :)


U mnie na płycie od 4210 (nad/odb IR) oznaczone są kolorem czerwonym i brak oznaczenia, zamienniki występują po skosie, tzn lewa dolna jest czerwoną farbą maźnięta i prawa górna też.


Aby wejść w tryb testu i ręcznie przełączać numery testów puść power i przytrzymaj jeszcze te 2 przyciski aż usłyszysz dodatkowo melodyjkę z tonami od wyższych do niższych (czyli zagra "do re mi i mi re do").
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2973
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: koyot » 2012-11-29, 12:12

Witam
Bardzo dziękuję koledze Sondejm za okazaną pomoc i cierpliwość.
Sztuczka z aparatem z telefonu pokazała, iż w prawym zderzaku nie działa dioda nadawcza do ir po zamianie m-cami zderzak sprawny, nie działa lewy, czyli jednoznacznie dioda padła. po wymianie na sprawną roomba działa prawidłowo. Obawiałem się, że padło coś na płycie na diody stawiał bym na końcu. Jeszcze raz dziękuję.
ps.
Z nadzieją na pomoc idę na strych po uszkodzoną 560. ale to już w innym dziale.
koyot
 
Posty: 7
Rejestracja: 2012-11-20, 12:01
Lokalizacja: GDAŃSK

Postautor: scooby117 » 2013-06-27, 18:29

Szanowni koledzy, proszę o pomoc, bo już nie mam siły myśleć :)
Po ciężkich 2 dniowych bojach moja Discovery powstała, niestety był problem z akku (czas pracy 2-3s :D ). Ale poza tym wszystko było sprawne łącznie z ładowaniem.
Dziś w ferworze walki z akku musiałem coś sknocić i na chwilę obecną po podłączeniu akku wszystko działa oprócz ładowania.
Dioda POWER mruga (raz dłużej, raz krócej), po czym gaśnie. Gdzie szukać problemu? W przewodach, elektronice...?


Ok, dopatrzyłem się dziś problemu w teście:

TEST 15: SPOT zielone, POWER czerwone, STATUS czerwone
TEST 16: SPOT zielone, POWER czerwone, STATUS zielone
TEST 17: SPOT zielone, POWER czerwone, STATUS czerwone

Ale nie bardzo rozumuje :)
scooby117
 
Posty: 12
Rejestracja: 2011-08-16, 23:01
Lokalizacja: Polska

Poprzednia

Wróć do Roomba 4XX

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (452) było online 2019-02-28, 23:27

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość