Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

SR8855 nie zatrzymuje się na stacji, nie łąduje

SR8845, SR8855, SR8825, SR8875, SR8895, SR8980, VR10F71

Moderatorzy: barbapuppa, GRZECH, sondejm, Tester

SR8855 nie zatrzymuje się na stacji, nie łąduje

Postautor: Patryk5er » 2016-06-15, 17:46

SR8855- wróciłem do domu, bot stał rozładowany, wiec ręcznie wrzucułem go na łądowarkę i nic, pomyślałem że bateria padła i się już nie łąduje, więc kupiłem nową. Byłą lekko naładowana, więc odkurzacz jeździ, jedzie na stację, znajduje ją i... się nie zatrzymuje, nie ładuje. Ciągle próbuje najechać, po kilku próbach wycofuje, próbuje ponownie i nic.
Na stacji pali się dioda POWER na czerwono tak jak powinno.
Czy ktoś coś może podpowiedzieć?
Pozdrawiam
Patryk5er
 
Posty: 2
Rejestracja: 2016-06-15, 17:38

Re: SR8855 nie zatrzymuje się na stacji, nie łąduje

Postautor: Viki » 2017-02-11, 20:15

Witam,
mam podobnie, wyjaśniło się co było przyczyną, że nie wjeżdżał na ładowarkę?
Navibot CornerCleaner
Viki
 
Posty: 5
Rejestracja: 2015-08-10, 06:51

Re: SR8855 nie zatrzymuje się na stacji, nie łąduje

Postautor: barbapuppa » 2017-02-12, 16:57

Może styki brudne na odkurzaczu lub ładowarce?!
-) Tester robotów na forum (-
........................................................................
Roomby 581, 780 i 980, Mint-Braava, RoboMop, Neato XV-11 i XV-25, Scooba 230 i 390 Moneual Rydis MR6500, HOBOT 188 i 268
Awatar użytkownika
barbapuppa
Robot Master
 
Posty: 3054
Rejestracja: 2011-02-13, 21:07
Lokalizacja: Kraków

Re: SR8855 nie zatrzymuje się na stacji, nie łąduje

Postautor: julian blady » 2017-12-22, 00:10

U mnie te same objawy. Stacja dokująca ma 4V przy świecącej czerwonej diodzie. Zielona dioda, sygnalizująca ładowanie, nie włącza się już w ogóle i gdzieś wyczytałem, że wtedy (podczas ładowania) ma być na stykach 21V. Niestety nie mogę tego sprawdzić, bo stacja nie reaguje na robota nawet wstawionego na nią ręcznie. Nie chcę iść w koszty i szukać na ślepo, więc proszę o pomoc. Jesteśmy po gwarancji.
Jako laik widzę tylko tyle:
- stacja jest chyba ok, chyba że to ona jest odpowiedzialna za sygnał do zwiększenia napięcia podczas ładowania i "wykrycie" robota na swoich stykach,
- bateria jest już stara, ale ma mały przebieg i przy ostatnim sprzątaniu ładnie ładowała się do pełna, długo chodziła, by z jedną kreską zjechać do bazy (wtedy właśnie robot będąc w bazie, nie mógł znaleźć zasilania i wjeżdżał na styki i zjeżdżał, jakby ich nie "widział". Domyślam się, że bateria jest ok, bo nie miała takich objawów, że np. nie trzymała długo, mimo pełnego ładowania.
- domyślam się, że jest to ta sama przyczyna, co u poprzedników, ale nie poznaliśmy finału ich zmagań, jeżeli taki w ogóle miał miejsce.
Napiszcie proszę czy udało Wam się znaleźć usterkę i co to było?
julian blady
 
Posty: 1
Rejestracja: 2017-12-21, 23:36

Re: SR8855 nie zatrzymuje się na stacji, nie łąduje

Postautor: Patryk5er » 2017-12-28, 21:42

niestety nie wyjaśniłem, leży w szafie i czeka.. nie wiem na co.
Patryk5er
 
Posty: 2
Rejestracja: 2016-06-15, 17:38


Wróć do Samsung Navibot

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

Informacja

Kto jest online

Nie ma użytkowników w trybie online :: 0 zarejestrowanych, 0 ukrytych i 0 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (215) było online 2015-09-23, 05:34

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości