Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

Scooba 230

5900, 5800, 330, 350, 380, 385, 390, 230, 450
http://www.irobot.pl

Moderatorzy: GRZECH, sondejm, barbapuppa, Tester

Scooba 230

Postautor: styku » 2017-09-03, 12:40

Witam
Dawno mnie tu nie było.
Obecnie jestem posiadaczem Roomby 885, Scooby 390 i Scooby 230.

Generalnie każdy z tych robotów ma swoje problemy ale mam brak czasu aby te rzeczy opisywać na forum i tu je rozwiązywać. A szkoda, bo by było z korzyścią dla wszystkich.

Natomiast teraz mam duży problem ze Scooba 230. Zaświeca się czerwona dioda alarmowa i się nie startuje do sprzątania.
Błąd 1 - sensor krawędzi.
Ponoć dziwny błąd - niby da się to samemu naprawić ale nawet nie wiem od czego zacząć. Nie ma zbyt wiele na internecie albo ja nie potrafię znaleźć.
Proszę o pomoc jak to naprawić.

Pozdrawiam wszystkich.
styku
 
Posty: 8
Rejestracja: 2014-01-26, 13:16

Re: Scooba 230

Postautor: sondejm » 2017-09-06, 12:44

Sprawdź aparatem w telefonie czy każda para diod emituje światło (tylko jedna na każdą parę) lub co druga. Od dołu, w zderzaku.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2787
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Scooba 230

Postautor: styku » 2017-10-10, 18:08

Dziękuję
Sprawdziłem. LED'y nadawcze działają dobrze. Może to chodzi o odbiorcze. środkowy czujnik zachowuje się inaczej niż pozostałe.
styku
 
Posty: 8
Rejestracja: 2014-01-26, 13:16


Wróć do Scooba

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

Informacja

Kto jest online

Nie ma użytkowników w trybie online :: 0 zarejestrowanych, 0 ukrytych i 0 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (215) było online 2015-09-23, 05:34

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości