Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

Roomba 560 i latarnia- nie widzi

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: GRZECH, sondejm, barbapuppa, Tester

Re: Roomba 560 i latarnia- nie widzi

Postautor: barbapuppa » 2016-12-05, 00:37

-) Tester robotów na forum (-
........................................................................
Roomby 581, 780 i 980, Mint-Braava, RoboMop, Neato XV-11 i XV-25, Scooba 230 i 390 Moneual Rydis MR6500, HOBOT 188 i 268
Awatar użytkownika
barbapuppa
Robot Master
 
Posty: 2910
Rejestracja: 2011-02-13, 21:07
Lokalizacja: Kraków

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-05, 10:09

wiem wiem tylko nie moge znaleźć używanej, przecież nie kupie nowej za tyle kasy :P dlatego pytałem czy tamta z linku by działała co wstawiłem
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-05, 10:53

To nie halo a zwykła od 1generacji Roomby (Dirt Dog, ta żółta: http://d2ydh70d4b5xgv.cloudfront.net/im ... 6ed8c6.jpg
), tworzy ona zaporę w linii prostej. Jeśli miski stoją w rogu i możesz je "odciąć" jedna prosta linią to będzie dobra.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-09, 14:19

Ma ktoś może schemat do tego, tej płytki itp?
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 16:25

dostałem jedną płytkę tego modułu, przelutował mi elektronik ale... odkurzacz nie chce sie włączyć ! zmienił z powrotem na tą starą i też sie nie włącza :/ co sprawdzić, co mogło uszkodzić się przez tamtą płytke ? jakieś sugestie ? jedynie co jak włoży baterie to grzeje się w miejscu na wprost tej płytki idąc do góry w tym rogu :/
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-10, 17:44

Może płyta była zalana? Zrób zdjęcia makro lub pod lupą obejrzyj te miejsca.Umyj całość spirytusem. Wygrzej w 50°C w piekarniku 5min. Po schłodzeniu zamontuj i sprawdź.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 18:16

Ale czemu nie włącza się mimo włożenia starego modułu rf :/ nie wygląda żeby była zalana eh. Elektronik ogarnia to, tylko pierwszy raz ma styczność z tym sprzętem i nie wie zbytnio na co zwrócić uwagę. Jakieś sugestie poza tym wygrzaniem w piekarniku?
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-10, 18:19

Po zalaniu i zielone/siwe wykwity na PG.
Wpierw oględziny potem mycie.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 19:10

ale odkurzacz działał, przestał się włączać po przelutowaniu modułu RF z innej płyty. a po przelutowaniu tak jak było że działał też teraz nie działa, niema nigdzie śladów zalania bo sprawdzałem i elektronik też mówił że nie widać zalania :/
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-10, 21:04

Używana PG ~350zł
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 21:52

Nie da się naprawić? Od razu cała płyta do wymiany?
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-10, 21:59

Jak magik elektronik nie poradzi to do wymiany.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 22:07

najgorsze że zepsuł sie po przelutowaniu tego modułu RF... myślałem ze jak wstawi stary to ruszy a tu nic... co może być do sprawdzenia? mikrokontrolery tranzystory diody ? Na pewno coś na obwodzie układzie co ma wspólne z tym co idzie do modułu RF bo to po jego zmianie przestało działać... Gdyby mój nie dał rady znacie kogoś kto ogarnia takie rzeczy ?
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

Re: Roomba 560 i latarnia- nie widzi

Postautor: sondejm » 2016-12-10, 22:11

Najgorsze że brak schematów, można na zasadzie porównania z inną sprawą, ale trzeba mieć.

A mówiłem kup automatyczna ścianę
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2711
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Roomba 560 i latarnia- nie widzi

Postautor: matek93110 » 2016-12-10, 22:19

ano mogłem tak zrobić :/ ale z gdańska taki gościu mi tanio sprzedał te RF 2 płytki , jak okazało sie uwaliło mi to płyte :/ masz może płyte z 560 w razie czego żeby pomóc mi coś posprawdzać ? Za tego co widziałem i mi mówił elektronik to grzeje sie po włożeniu baterii w miejscu zaznaczonym mniej więcej na obrazku...
Nie masz wymaganych uprawnień, aby zobaczyć pliki załączone do tego posta.
matek93110
 
Posty: 32
Rejestracja: 2016-11-29, 19:07

PoprzedniaNastępna

Wróć do Roomba 5XX

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość

Informacja

Kto jest online

Online jest 1 użytkownik :: 0 zarejestrowanych, 0 ukrytych i 1 gość (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (215) było online 2015-09-23, 05:34

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 1 gość