Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

Error 1 w R555 i szary zasilacz.

510, 520, 530, 535, 555, 560, 562, 563, 564, 570, 580, 581

Moderatorzy: GRZECH, sondejm, barbapuppa, Tester

Error 1 w R555 i szary zasilacz.

Postautor: sondejm » 2013-06-12, 11:33

Roomba 555, szary zasilacz (od serii 4xx) nowa bateria 3,5Ah po rozładowaniu i podłączeniu ładowarki "błąd ładowania jeden" mówi.

Co począć.

[ Dodano: 2013-06-12, 12:50 ]
Reinastalacja (wyjęcie i włożenie baterii pomogło). :shock:
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2819
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: Mystic » 2013-08-02, 11:14

zmienic zasilacz na ten bialy z allegro ;)
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910
Awatar użytkownika
Mystic
Robo Koneser
 
Posty: 827
Rejestracja: 2009-06-05, 19:03
Lokalizacja: gory i doliny

Postautor: sondejm » 2013-08-02, 12:16

Dłuuuugi urlop miałeś Mystic ;-)

Bateria uformowana za pomocą szarego 1,25A bezbłędnie.

Wróć: odświeżona
Ostatnio zmieniony 2013-08-02, 13:55 przez sondejm, łącznie zmieniany 1 raz
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2819
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Postautor: Mystic » 2013-08-02, 12:31

hehe... no. troche mi zeszlo :)
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910
Awatar użytkownika
Mystic
Robo Koneser
 
Posty: 827
Rejestracja: 2009-06-05, 19:03
Lokalizacja: gory i doliny

Re: Error 1 w R555 i szary zasilacz.

Postautor: jupi » 2015-11-08, 21:36

[ Dodano: 2013-06-12, 12:50 ]
Reinastalacja (wyjęcie i włożenie baterii pomogło). :shock:

OK, a co jeżeli wyjęcie i włożenie baterii nie pomaga?
Właśnie kupiłem zamiennik 3,5Ah po tym jak oryginał po dłuższym czasie bezczynności odmówił posłuszeństwa. Po włożeniu do Roomby i podłączeniu zasilania (wszystko jedno czy stacja czy bezpośrednio) zgłosił błąd ładowania 1. Reinstalacja faktycznie pomogła ale po pierwszym użyciu robot wrócił do bazy i znowu krzyknął Err1. Tym razem dopiero 4-a próba poprawienia aku pomogła. Teraz za każdym razem po użyciu jest tak samo - Err1 i ładowanie zaskakuje dopiero po żonglowaniu baterią lub czasem po "wyobracaniu" Roomby na różne strony. Styki wydają się być w porządku. Coś gdzieś podgiąć, podłożyć, itp.?
Awatar użytkownika
jupi
 
Posty: 1
Rejestracja: 2015-11-08, 21:24

Re: Error 1 w R555 i szary zasilacz.

Postautor: Mystic » 2015-11-09, 20:32

Wymienić baterie.
===============================
||NAPRAWY, CZĘŚCI ZAMIENNE PRIV||
===============================
jest: roomba 520, mint
było: roomba 4200, discovery, 520, 555, 560, 625, scooba 5900, neato XV-11, navibot 8855, dirtdevil evo M678,philips homerun FC9910
Awatar użytkownika
Mystic
Robo Koneser
 
Posty: 827
Rejestracja: 2009-06-05, 19:03
Lokalizacja: gory i doliny


Wróć do Roomba 5XX

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

Informacja

Kto jest online

Nie ma użytkowników w trybie online :: 0 zarejestrowanych, 0 ukrytych i 0 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (215) było online 2015-09-23, 05:34

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości