Polecamy:

ROBOT BUYING GUIDE



Forum e-robot.pl

  • POLECAMY

Czy to normalne, że...? Czyli właśnie kupiłem 660

modele, testy, recenzje, opinie

Moderatorzy: barbapuppa, GRZECH, sondejm, Tester

Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: co_ja_spszatam » 2015-05-12, 14:12

Jak w temacie: kupiłem używaną 660-tkę. No i parę rzeczy, które mnie zastanawiają:

Kilka razy w ciągu jednego odkurzania Roomba zwariowała i mówiła, że zablokował jej się czujnik zderzeniowy. I kilkukrotne poklepanie go nie pomagało. Trochę trwało zanim odmuliła. Da się jakoś skutecznie temu zapobiec? W miarę bezproblemowo wyczyścić? Kupno automatycznego odkurzacza to średni pomysł, jak Roomba zawiśnie po 5 minutach sprzątania jak jest w domu sama. 8-/

W trybie "clean", jak rozumiem, pod koniec sam wraca do bazy, żeby się naładować przed kolejnym automatycznym startem. Kiedy *zaczyna* szukać tej bazy? Jak przycisk zamiast na zielono świeci na żółto? Bo przy próbnym, nadzorowanym przejeździe "umarła" z dala od bazy, a będąc żółta parokrotnie przejeżdżała przez miejsce, z którego widać bazę (widoczna w linii prostej), ale z większej odległości (powiedzmy, że ~5-6m). Ta podczerwień nie łapie tak daleko? Czy wtedy jeszcze nie szukała bazy? Jaki jest ten jej margines czasowy między "szukam bazy, bo padnie bateria" a "koniec na dziś, bo padła bateria".

No i czy to normalne, że po tym jak padła, ładowała się tylko 4h i już świeciła na zielono (nie mrugała, tylko świeciła)? A padła po mniej więcej 2h pracy (ciągle tryb 'clean', ale w międzyczasie parę razy zwisła, a parę razy ją przeniosłem, więc żadna jazda nie była ponad godzinę.

No i odnośnie samej pracy: roomba dość często jeździ tyłem. Myślałem, że to taki "feature", żeby wjechać na dywan czy próg, a to podobno "bug". I trochę zamiera przed wznowieniem pracy po uderzeniu w przeszkodę.
https://youtu.be/ToLjdK28LIY

Roombę kupiłem jako używaną, ale w pełni sprawną. Więc jak coś z nią jest wybitnie nie tak, to będę ją oddawał, a przynajmniej starał się.

Ktoś doświadczony coś poradzi? 8-)
co_ja_spszatam
 
Posty: 20
Rejestracja: 2015-04-29, 13:36

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: sondejm » 2015-05-12, 14:18

Trzeba zerknąć czy pod zderzakiem czysto.
na "plecki ją" i szczotkę odkręć, następnie 4 śrubki i wyjmij aku. około 10 śrubek i masz zderzak do wyjęcia tam są wbudowane w zderzak takie plastikowe okienka , czyste? jeśli kurz to pędzelkiem wyczyść. i skręć na 4 śrubki i włącz.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2945
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: co_ja_spszatam » 2015-05-12, 20:48

Było tam trochę kurzu. Wyczysciłem dokładnie, wewnątrz i z zewnątrz. Tak samo jak coś, co wyglądało jak małe diody i takie prostokątne kawałki przezroczystego plastiku.
Dalej odkurzacz więcej stoi, kręci się i cofa, niż jeździ.
[EDYCJA]
Film ze sprzątania praktycznie pustego korytarza https://youtu.be/Ia3QZXgF2F4
[/EDYCJA]
Ostatnio zmieniony 2015-05-13, 07:29 przez co_ja_spszatam, łącznie zmieniany 1 raz
co_ja_spszatam
 
Posty: 20
Rejestracja: 2015-04-29, 13:36

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: sondejm » 2015-05-12, 20:56

Service test zrób. Strona 42 manual build test, o wtedy sprawdź w teście 2 że strony 47 zderzak.
Obrazek
Obrazek
https://docs.google.com/file/d/0B9tnfq_ ... cslist_api
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2945
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: co_ja_spszatam » 2015-05-14, 08:40

@Sondejm
Zaawansowana instrukcja BARDZO pomogła. Dzięki wielkie.
Sprawdzając po kolei czujniki znalazłem to, co nie działa. Uszkodzenie polegało na tym, że lewy zderzak jak złapał sygnał, to nie odpuszczał. Po bliższej inspekcji: dźwignia nie odchodziła - niby tylko na 1 mm, ale wystarczyło do przecięcia wiązki czujnika.
Wprawdzie był jeszcze na gwarancji sprzedawcy, ale nie na zasadzie drzwi-drzwi, a że płacić za dwie wysyłki mi się nie uśmiechało, to z pomocą Robotshop wczoraj go rozebrałem i wydaje mi się, że teraz działa jak powinien.

A wracając do pytania o to, z jakiej odległości widzi bazę. Też przy pomocy trybu serwisowego doszedłem do tego, że "RCON IR Receiver" łapie tylko do ~30-40cm, a "Front directional IR receivers" nie więcej niż z 1,5m. To norma? Spodziewałem się, że odkurzacz będzie widział bazę z daleka, żeby do niej trafić, a tak wygląda na to, że musi praktycznie koło niej przejechać, żeby ją znaleźć. Przez to, sprzątając po naprawie, padła na środku innego pokoju, zanim znalazła bazę. (Tak, biorę też po uwagę to, że w starszej baterii przy wyczerpaniu może nagle spadać napięcie, więc okno <zaczynam szukać;pusta bateria> jest węższe niż przy nowej.)
Ostatnio zmieniony 2015-05-14, 08:46 przez co_ja_spszatam, łącznie zmieniany 1 raz
co_ja_spszatam
 
Posty: 20
Rejestracja: 2015-04-29, 13:36

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: sondejm » 2015-05-14, 08:49

ROOMBA "nauczy" się baterii i będzie po 2-4 sprzątaniach prawidłowo sygnalizowała LEDami stan baterii (ziel/żół/pom/czerw).
Każde wyjęcie baterii resetuje te wiadomości i ROOMBA traktuje włożoną baterię jak nową.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2945
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: co_ja_spszatam » 2015-05-14, 08:51

Żółty/pomarańczowy - albo nie zarejestrowałem któregoś, albo przy moim rozpoznawaniu kolorów wyglądają tak samo. 8-)

A odnośnie tej bazy i odległości - to normalne wartości? Nie ma szans na to, że z odległości 5m, przez cały przedpokój, z jednego pokoju "zobaczy" bazę w drugim?
co_ja_spszatam
 
Posty: 20
Rejestracja: 2015-04-29, 13:36

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: sondejm » 2015-05-14, 09:14

Na początku jest zielony kolor a na końcu czerwony. Na aku limnc u mnie jeździ ponad 1h na czerwonym światełku.
ROOMBA jeździ chaotycznie więc znajdę sobie bazę.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2945
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: piokrza » 2015-05-14, 10:56

sondejm to ile w sumie u Ciebie jeździ na tym nowym aku?
piokrza
Robot Master
 
Posty: 2090
Rejestracja: 2012-08-23, 21:10

Re: Czy to normalne, że...? Czyli właśnie kupiłem 660

Postautor: sondejm » 2015-05-14, 11:02

Do padnięcia 3h40min. Ale wtedy ładowanie odświeżające się włącza. Jak jestem w domu to na 3h30min kończę i ładuję.
R630+LiNMC, (były R4225, R5210, R580)
:mrgreen:
Naprawa Roomby, Minta i inych robotów pisz na PW.
Awatar użytkownika
sondejm
Robot Master
 
Posty: 2945
Rejestracja: 2011-07-10, 22:07
Lokalizacja: pomorskie/ K-na


Wróć do ROBOTY ODKURZAJĄCE

Kto jest online

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości

Informacja

Kto jest online

Nie ma użytkowników w trybie online :: 0 zarejestrowanych, 0 ukrytych i 0 gości (wg danych z ostatnich 5 minut)
Najwięcej użytkowników (66) było online 2018-09-20, 21:33

Użytkownicy przeglądający to forum: Obecnie na forum nie ma żadnego zarejestrowanego użytkownika i 0 gości